Eternal Darkness Forum.
 
HomeCalendarFAQSearchMemberlistRegisterLog in

Share | 
 

 PLay.exe not working

View previous topic View next topic Go down 
AuthorMessage
AngelMichael



Posts : 85
Join date : 2010-08-27

PostSubject: PLay.exe not working   Thu Sep 02, 2010 10:28 am

can somone help me everytime i click on play.exe it will load the autopatch screen and once that is done it do not popup the welcome to eternal eo have fun message so i can not play. is there a way to fix this
Back to top Go down
View user profile
xXEl3mXx



Posts : 157
Join date : 2010-08-17
Location : South Africa

PostSubject: Re: PLay.exe not working   Thu Sep 02, 2010 10:35 am

AngelMichael wrote:
can somone help me everytime i click on play.exe it will load the autopatch screen and once that is done it do not popup the welcome to eternal eo have fun message so i can not play. is there a way to fix this

just run soul.exe lol
Back to top Go down
View user profile
AngelMichael



Posts : 85
Join date : 2010-08-27

PostSubject: Re: PLay.exe not working   Thu Sep 02, 2010 10:42 am

problem is patching and i did run soul which is working at the moment
Back to top Go down
View user profile
xXEl3mXx



Posts : 157
Join date : 2010-08-17
Location : South Africa

PostSubject: Re: PLay.exe not working   Thu Sep 02, 2010 11:03 am

AngelMichael wrote:
problem is patching and i did run soul which is working at the moment

well we need a bit more info like does it say it cannot connect to the autopatch server etc. an if it is try the fixes an help threads about it already out there lol
Back to top Go down
View user profile
Thrasher[GM]
GM


Posts : 410
Join date : 2010-06-23
Age : 22
Location : Ontario, Canada

PostSubject: Re: PLay.exe not working   Thu Sep 02, 2010 12:26 pm

I think I have the same problem he does.. if anyone wants to teamview it to see that would be easier than describing the problem, unless I can take a screenshot of it.

EDIT: Easier to show than explain o.O



Uploaded with ImageShack.us


_________________
Back to top Go down
View user profile
King[PM]
Moderator


Posts : 304
Join date : 2010-05-24
Age : 33
Location : ON, Canada

PostSubject: Re: PLay.exe not working   Thu Sep 02, 2010 1:08 pm

This is a problem with your computer and only you can really fix this. Here is a link that might help. Goodluck haha.
Back to top Go down
View user profile http://eternal-eo.soulsboard.com
AngelMichael



Posts : 85
Join date : 2010-08-27

PostSubject: Re: PLay.exe not working   Thu Sep 02, 2010 1:38 pm

i will explain i run autopatch right and then after the autopatch screen disappear nothing happen there no popup saying there an error or can not connect nothing popup
Back to top Go down
View user profile
xXEl3mXx



Posts : 157
Join date : 2010-08-17
Location : South Africa

PostSubject: Re: PLay.exe not working   Thu Sep 02, 2010 1:41 pm

hmm the regedit thing worked but now i cant autopatch : o lol
Back to top Go down
View user profile
xXEl3mXx



Posts : 157
Join date : 2010-08-17
Location : South Africa

PostSubject: Re: PLay.exe not working   Thu Sep 02, 2010 1:41 pm

AngelMichael wrote:
i will explain i run autopatch right and then after the autopatch screen disappear nothing happen there no popup saying there an error or can not connect nothing popup

well then just ignore it an play with soul.exe o.o
Back to top Go down
View user profile
Thrasher[GM]
GM


Posts : 410
Join date : 2010-06-23
Age : 22
Location : Ontario, Canada

PostSubject: Re: PLay.exe not working   Thu Sep 02, 2010 1:42 pm

Would running a system restore work instead? o.O

_________________
Back to top Go down
View user profile
AngelMichael



Posts : 85
Join date : 2010-08-27

PostSubject: Re: PLay.exe not working   Thu Sep 02, 2010 1:47 pm

i tried that it did not work so i am using soul at the moment
Back to top Go down
View user profile
Kat



Posts : 13
Join date : 2010-06-25
Age : 28
Location : Texas

PostSubject: Re: PLay.exe not working   Thu Sep 02, 2010 2:11 pm

This is the error message I am getting when running play.exe...seems it is more than one person getting errors, something is not right about that patch.

Back to top Go down
View user profile
King[PM]
Moderator


Posts : 304
Join date : 2010-05-24
Age : 33
Location : ON, Canada

PostSubject: Re: PLay.exe not working   Thu Sep 02, 2010 2:12 pm

Once again it is your computer.. google is your best friend, use it.
Back to top Go down
View user profile http://eternal-eo.soulsboard.com
Thrasher[GM]
GM


Posts : 410
Join date : 2010-06-23
Age : 22
Location : Ontario, Canada

PostSubject: Re: PLay.exe not working   Thu Sep 02, 2010 2:36 pm

Yeah... that link, didn't do anything at all. I followed all the instructions and still have the problem...

_________________
Back to top Go down
View user profile
Midnight



Posts : 2
Join date : 2010-08-30
Age : 22

PostSubject: Re: PLay.exe not working   Thu Sep 02, 2010 6:41 pm

Guyz, i have the same prob... and i really dont know how to fix it scratch
Back to top Go down
View user profile
Thrasher[GM]
GM


Posts : 410
Join date : 2010-06-23
Age : 22
Location : Ontario, Canada

PostSubject: Re: PLay.exe not working   Thu Sep 02, 2010 6:53 pm

we messaged an old friend form our old server, he said the problem is client sided because the patch isn't supposed to be a 16bit or w/e. I believe King has the full conversation, and Hopefully something can be fixed.

_________________
Back to top Go down
View user profile
Midnight



Posts : 2
Join date : 2010-08-30
Age : 22

PostSubject: Re: PLay.exe not working   Thu Sep 02, 2010 6:57 pm

Ur not able to be online aswell T Question
Back to top Go down
View user profile
Thrasher[GM]
GM


Posts : 410
Join date : 2010-06-23
Age : 22
Location : Ontario, Canada

PostSubject: Re: PLay.exe not working   Thu Sep 02, 2010 7:58 pm

I can, using soul.exe

_________________
Back to top Go down
View user profile
King[PM]
Moderator


Posts : 304
Join date : 2010-05-24
Age : 33
Location : ON, Canada

PostSubject: Re: PLay.exe not working   Thu Sep 02, 2010 8:38 pm

Really you are all having this problem? >_>

I will remove the new patch then and hopefully if you guys try setting your version.dat back it will fix everything.
Back to top Go down
View user profile http://eternal-eo.soulsboard.com
AngelMichael



Posts : 85
Join date : 2010-08-27

PostSubject: Re: PLay.exe not working   Thu Sep 02, 2010 8:47 pm

what do we set version to?
Back to top Go down
View user profile
King[PM]
Moderator


Posts : 304
Join date : 2010-05-24
Age : 33
Location : ON, Canada

PostSubject: Re: PLay.exe not working   Thu Sep 02, 2010 9:03 pm

try 2 back from the current
Back to top Go down
View user profile http://eternal-eo.soulsboard.com
Noelle[GM]
GM


Posts : 301
Join date : 2010-06-23
Age : 25

PostSubject: Re: PLay.exe not working   Thu Sep 02, 2010 9:58 pm

i had hoped to be online..but i cant get in except thru soul..and then i get dcd almost immediately..bummed Sad

_________________
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: PLay.exe not working   

Back to top Go down
 
PLay.exe not working
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» BoNeTHuG's LETS PLAY DIABLO II WITH A CONTROLLER
» Grade 12s who are going on to play post-secondary, AAA/AA/A
» Proxyservice to play WOTLK on european servers
» battlefield play 4 free
» lets play a game, its called lame excuse

Permissions in this forum:You cannot reply to topics in this forum
Eternal Darkness Online :: Help-
Jump to: